Browse Source

Update to 2021-10-15 18:00

master
Daniel Berteaud 2 months ago
parent
commit
0c4aba4313
  1. 4
      roles/bookstack/defaults/main.yml
  2. 4
      roles/diagrams/defaults/main.yml

4
roles/bookstack/defaults/main.yml

@ -1,11 +1,11 @@
---
# Version to deploy
bookstack_version: 21.08.5
bookstack_version: 21.08.6
# URL of the arhive
bookstack_archive_url: https://github.com/BookStackApp/BookStack/archive/v{{ bookstack_version }}.tar.gz
# Expected sha1 of the archive
bookstack_archive_sha1: 6b6badcf0c5b12676ba1804ac9723bd85756ed26
bookstack_archive_sha1: 81a4477588907d02f4ed3004d93fd2d82ed7e299
# Should ansible handle bookstack upgrades or just the inintial install
bookstack_manage_upgrade: True

4
roles/diagrams/defaults/main.yml

@ -1,11 +1,11 @@
---
# Veresion of diagrams to deploy
diagrams_version: 15.5.0
diagrams_version: 15.5.4
# URL of the WAR file to deploy
diagrams_war_url: https://github.com/jgraph/drawio/releases/download/v{{ diagrams_version }}/draw.war
# Expected sha1 of the WAR file
diagrams_war_sha1: f90e87ab2ab4fce77c2c5d68ea7d997b5a55de66
diagrams_war_sha1: a4b83466241af297c5f6f0b4f74a86d36591612c
# root directory of the installation
diagrams_root_dir: /opt/diagrams
# Should ansible manage upgrades, or just initial install ?

Loading…
Cancel
Save